Fallo en los botones fisicos Pantalla de 7" | Club Foro Peugeot 2008

Fallo en los botones fisicos Pantalla de 7"

blisteink4m

Forero Activo
Motor MK2
PureTech 130
Versión MK2
GT Line
Color MK2
Gris Platino
Hola a todos vereis hoy he ido a sacar el coche y todo bien he estado todo el dia bien pero de regreso al garaje cuando aparco intento de apagar el aire acondicionado desde la pantalla y me doy cuenta de que no puedo todos los botones digamos "fisicos" que tiene la pantalla a derecha e izquierda con el simbolo del aire acondicionado, el dibujo del coche ect ninguno responde se ha quedado clavado en la pantalla de la radio

El tactil si que responde y puedo cambiar de emisora pero nada mas no puedo acceder al clima ni a los ajustes del coche ni al resto de menus.

He intentado de darle a la opcion de restaurar valores de fabrica que borra todas las emisoras y demas pero nada sigue igual.

Sabeis si hay alguna manera de hacer un hard reset profundo o algo por si se ha quedado pillado o es que se me ha averiado la pantalla

Muchas Gracias

Un Saludo
 

blisteink4m

Forero Activo
Motor MK2
PureTech 130
Versión MK2
GT Line
Color MK2
Gris Platino
Apagando y encendiendo el coche tampoco reacciona??
No he probado incluso a salirme del coche, cerrarlo y esperar a que se apague todo incluido la luz del boton del freno de mano para que se corte toda la corriente y volver a abrirlo y encendelo todo pero nada
 

Manugonrez

Forero Activo
Motor MK2
PureTech 130
Versión MK2
GT Line
Color MK2
Orange Fusion
Si ayer precisamente por la mañana la actualice y todo bien estuve usando ayer perfectamente con el coche y hoy esta mañana hasta que me paso esto
Pues algún conflicto tuviste con la instalación y se ha bloqueado. SOLUCIÓN: Acudir a los maravillosos mecánicos de Peugeot para que puedan pegarle un HARD RESET o algo similar
 

blisteink4m

Forero Activo
Motor MK2
PureTech 130
Versión MK2
GT Line
Color MK2
Gris Platino
Pues algún conflicto tuviste con la instalación y se ha bloqueado. SOLUCIÓN: Acudir a los maravillosos mecánicos de Peugeot para que puedan pegarle un HARD RESET o algo similar
Lo he pensado lo raro es que ha estado funcionando bien sin problemas entenderia que tras la actualizacion si algo fue mal que fallara al momento pero que termine de actualizarse y funcione todo bien y al dia siguiente tambien y que de repente deje de funcionar es raro
 

Igfernan

Forero Novato
Normalmente se resetea sola a los 15, 20 min. una vez apagado el coche . Lo raro es que siga ocurriendo este problema después de haber instalado la actualización.
 

Manugonrez

Forero Activo
Motor MK2
PureTech 130
Versión MK2
GT Line
Color MK2
Orange Fusion
Prueba a encenderlo pasado una noche después de que pase horas a ver qué tal
 

blisteink4m

Forero Activo
Motor MK2
PureTech 130
Versión MK2
GT Line
Color MK2
Gris Platino
etea sola a los 15, 20 m
Prueba a encenderlo pasado una noche después de que pase horas a ver qué tal
Ya esta solucionado efectivamente tras dejar el coche aparcado a la hora de comer y he vuelto hace un rato y vuelve a funcionar creo que es el mismo problema que tienen algunos con la pantalla de 10" que les deja de funciona los botones tambien que tienen abajo tactiles en la consola Fallo esporádico en botones pantalla multifunción.

Cuando se deja el coche aparcado y cerrado un rato se soluciona, Yo lo creia que el problema era de la actualizacion pero viendo que es lo mismo que le pasa a los compañeros con la de 10" me da que no es tema de actualizaciones lo que pasa que yo tengo el coche desde el viernes y lo actualice el domingo la pantalla entonces no ha dado tiempo alomejor de que me salga el fallo antes de actualizarlo y ha coincidido ahora tras la actualizacion
 

GTLero

Forero Activo
Motor MK2
PureTech 155 EAT8
Color MK2
Negro Onyx
Por estas cosas yo he preferido ser “cobarde” y no tocar nada, realmente el navegador uso Google Maps, y la pantalla de 10” me va bien. Ya sabéis lo que dicen los curritos: “si funciona ¡no lo toques!”.
 

Manugonrez

Forero Activo
Motor MK2
PureTech 130
Versión MK2
GT Line
Color MK2
Orange Fusion
Por estas cosas yo he preferido ser “cobarde” y no tocar nada, realmente el navegador uso Google Maps, y la pantalla de 10” me va bien. Ya sabéis lo que dicen los curritos: “si funciona ¡no lo toques!”.
Nada como tener un navegador actualizado actualizado pero actualizado y enchufar, quitar sin tocar nada eh? Jejeje, yo tampoco la he actualizado... estoy a la espera de recibir una actualización de las de verdad
 

Des

Forero Activo
Nada como tener un navegador actualizado actualizado pero actualizado y enchufar, quitar sin tocar nada eh? Jejeje, yo tampoco la he actualizado... estoy a la espera de recibir una actualización de las de verdad
Pero cuánto t dura un navegador actualizado actualizado super actualizado con las últimas actualizaciones??? ¡¡Viva el Google Maps!!
 

Soyuz

Forero Activo
Motor MK2
Puretech 100
Versión MK2
Allure
Color MK2
Rojo Elixir
A mi me ha pasado unas 5 veces ese problema ya, sin actualizar. Recientemente he actualizado a ver qué pasa. Si ya somos varios los que nos pasa está claro que es alguna cagada no sé si de software o de hardware. Ojalá sea de software y lo solucionen con alguna actualización porque como sea de hardware nos lo comemos con patatas.
 
Arriba Pie