Link MyPeugeot | Club Peugeot 2008 España

Link MyPeugeot

Tema en 'Car Audio y Multimedia' iniciado por GatoSombra, 3 Mar 2016.

  1. GatoSombra

    GatoSombra Forero Activo

    Ubicación:
    Catalunya
    Motor:
    1.6 BlueHDi 120
    Versión:
    Allure
    Color:
    Gris Spirit
    Hola compis, necesito que alguien me ilumine porque no tengo coj... a que me funcione la APP Link My Peugeot.

    -Ya tenia previamente el telf. vinculado al coche, me descargo la APP, la configuro con el núm. de bastidor etc. y después de un trayecto !! Nada !!
    - Desinstalo la APP, me voy al coche, con el telf. vinculado me descargo la APP de nuevo, la configuro otra vez con el núm. de bastidor etc. y después de un trayecto !! Nada !!
    - Elimino la vinculación del telf. al coche y con la APP ya instalada y configurada en mi telf. vuelvo a crear una vinculación bluetooh con el coche y después de un trayecto !! Nada !!

    Ya no se me ocurre que más hacer :mad::mad::mad:, si alguien me puede echar una mano seria estupendo.

    Gracias de antemano.
     
    A Noelia le gusta esto.
  2. Guerrita

    Guerrita Forero Habitual

    Ubicación:
    Gran Canaria.
    Motor:
    1.2 VTi 82
    Versión:
    Style
    Color:
    Blanco Banquise
    ¿Activas la aplicación cuando entras en el coche?
    Al arrancarla se conecta y le tienes que dar a continuar...
     
    A Plion le gusta esto.
  3. Franz

    Franz Forero Activo

    Motor:
    1.6 e-HDi 92
    Versión:
    Active
    Color:
    Castaño Makaha
    La ultima versión (1.4.2) para Android de la app "Link MyPeugeot" ha venido cargada de problemas.
    Yo he tenido que desinstalarla debido a problemas similares:
    • No recibo información de los trayectos.
    • El GPS se queda "pillado" no se apaga y consume toda la batería del smartphone.
    • No se pueden combinar trayectos ya que el botón de selección queda por debajo de los botones del sistema.
    Me he puesto en contacto con los desarrolladores de la aplicación y les he informado de estos problemas, espero que lo solucionen con la próxima versión.
     
  4. GatoSombra

    GatoSombra Forero Activo

    Ubicación:
    Catalunya
    Motor:
    1.6 BlueHDi 120
    Versión:
    Allure
    Color:
    Gris Spirit
    Hola compis, bueno....parece que ya lo he solucionado jejeje, al parecer no es suficiente con tener el telf,. vinculado al coche tambien hay que activar el bluetooth en la consola del coche :oops::oops::oops:.

    Estos modernismos jajajajaja !!

    Salud.
     
  5. Guerrita

    Guerrita Forero Habitual

    Ubicación:
    Gran Canaria.
    Motor:
    1.2 VTi 82
    Versión:
    Style
    Color:
    Blanco Banquise
    Me alegra que lo hayas solucionado, pero no me queda clara la solución.
    El bluetooth se supone que está siempre activado. Lo que yo hago es activar el del teléfono (lo desconecto para ahorrar batería igual que el wifi).
     
  6. Anjel

    Anjel Forero Habitual

    Ubicación:
    Navarra
    Motor:
    1.2 PureTech 110
    Versión:
    Allure
    Color:
    Blanco Banquise
    Yo tengo la versión 1.3.6 y sin ningún problema, cada vez que arranco el coche se pone en marcha el programa, sin que tenga que hacer nada. El bluetooth del coche está siempre encendido y el de mi móvil también, al menos en el mío no consume mucha batería.

    Un saludo.
     
  7. Franz

    Franz Forero Activo

    Motor:
    1.6 e-HDi 92
    Versión:
    Active
    Color:
    Castaño Makaha
    Te recomiendo no actualizar a 1.4.2
     
  8. GatoSombra

    GatoSombra Forero Activo

    Ubicación:
    Catalunya
    Motor:
    1.6 BlueHDi 120
    Versión:
    Allure
    Color:
    Gris Spirit
    Pues si te digo la verdad, no se muy bien como lo he hecho, pero como dices yo tembien suponia que el bluetooth estaba siempre conectado, pero no habia forma de que me funcionase y esta mañana trasteando con la pantalla táctil he llegado a la pantalla de multimedia y he activado la función de bluetooth como para reproducir es streaming la música desde mi telefono y " oh sorpresa " al iniciar la APP Link MyPeugeot me aparece el aviso !! su vehiculo está conectado !! y a partir de ahí, todo perfecto.
    Salud.
     
  9. Anjel

    Anjel Forero Habitual

    Ubicación:
    Navarra
    Motor:
    1.2 PureTech 110
    Versión:
    Allure
    Color:
    Blanco Banquise
    La primera vez hay que vincularlo, luego se debería conectar sólo.

    Un saludo.
     

    Adjuntos:

    A GatoSombra le gusta esto.
  10. perronet

    perronet Forero Novato

    A mi aún no me conecta, no me entrega datos ni nada.
    He intentado todo lo que dicen acá.
     
  11. Jota65

    Jota65 Forero Experto

    Motor:
    1.6 e-HDi 115
    Versión:
    Allure
    Color:
    Gris Artense
    Prueba a reiniciar la pantalla del coche y desinstala la app y vuelve a descargartela y a hacer todo de nuevo.
     
  12. GatoSombra

    GatoSombra Forero Activo

    Ubicación:
    Catalunya
    Motor:
    1.6 BlueHDi 120
    Versión:
    Allure
    Color:
    Gris Spirit
    No te agobies que no hay nada que hacer, yo ya he desistido.
    Es una mierda de aplicación y no hay más que hablar, se conecta cuando le da la gana y si le da la gana.
     
  13. Anjel

    Anjel Forero Habitual

    Ubicación:
    Navarra
    Motor:
    1.2 PureTech 110
    Versión:
    Allure
    Color:
    Blanco Banquise
    Yo lo he usado con un móvil chino, Jiayu, con Android 4 y con un Samsung con Android 5, sin problema en ninguno de ellos. Éso sí, hay que llevar el bluetooth del móvil siempre encendido.
    Me graba cada recorrido, desde que arranco el coche, puedo unir varios recorridos, me dice donde he aparcado y los consumos, lo veo bastante útil.
    A los que no os funciona, me gustaría saber, si la opción de teléfono bluetooth, del coche os va bien, o también teneis problemas, para saber si es un tema de la conexión, o de la app.
    Saludos.
     
  14. MarcStyle

    MarcStyle Forero Activo

    Motor:
    1.2 PureTech 110
    Color:
    Gris Platinum
    Buenas
    A mi al principio me pasaba, pero ahora ya no me falla nunca con este sistema. Tengo un iPhone pero no creo que sea un tema de android o iOS
    1- tener bluetooth encendido antes de subir al coche
    2- abrir la aplicación linkmypeugeot
    3- arrancar el coche y esperar que en la aplicación aparezca que ya está enlazado con el coche. Se le puede dar a continuar o no eso es algo opcional que no influye
     
    A Plion le gusta esto.
  15. Jota65

    Jota65 Forero Experto

    Motor:
    1.6 e-HDi 115
    Versión:
    Allure
    Color:
    Gris Artense
    Yo no tengo ningún problema, el bluetoth siempre activado y la app no la abro. Tengo un Bq y me funciona con Andoird 5 y antes con 4.4 también.
     
    A Miguelon le gusta esto.
  16. Plion

    Plion
    Moderador
    Miembro del equipo

    Ubicación:
    cualquier carretera
    Motor:
    1.6 BlueHDi 100
    Versión:
    Allure
    Color:
    Rojo Tourmaline
    Los que usan iOS tienen que hacer lo que ha indicado MarcStyle, en caso contrario he visto que unas veces funciona y otras no. Si queréis que funcione la opción de guardar la localización del coche al estacionar hay que hacerlo así.

    Por cierto, esa opción de localización, me viene de maravilla. Siempre he tenido el problema de no recordar dónde lo había dejado, y al llegar al sitio equivocado... subidón de adrenalina: ¡No está, me lo han robado! Ah, no, lo dejé en otro sitio. Como anécdota, hace algunos años iba con un compañero de trabajo a una ciudad que no conocía, y hablando sobre el problema que nos llevaba allí, no prestamos atención al sitio... ¡Tardamos cerca de una hora en encontrar el p..o coche cuando nos íbamos! :confused:
     
    A Miguelon le gusta esto.
  17. geni63

    geni63 Forero Activo

    ¿ DONDE ESTA EL Nº DE BASTIDOR?

    nada ya me di cuenta que viene en la documentación, gracias
     
    Última edición por un moderador: 13 May 2016
  18. Guerrita

    Guerrita Forero Habitual

    Ubicación:
    Gran Canaria.
    Motor:
    1.2 VTi 82
    Versión:
    Style
    Color:
    Blanco Banquise
    No tienes ni que mirar la documentación. Está impreso delante del conductor visible desde fuera del coche junto al limpia parabrisas, bajo el cristal.
     
  19. Sirep

    Sirep Forero Novato

    Yo pongo el programa en segundo plano siempre está abierto en el teléfono y siempre me da los recorridos, pero a los 5 o 10 minutos de parar el coche. Saludos
     
  20. Eljesules

    Eljesules Forero Activo

    Acabo de descubrir que hay una nueva actualización de la app de Peugeot. Lo que me parece mas útil es que se pueden agrupar los trayectos. Así podre ir viéndolos mes por mes de un solo vistazo.
     
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información