Mi móvil no conecta con Android Auto | Club Peugeot 2008 España

Mi móvil no conecta con Android Auto

Tema en 'Car Audio y Multimedia' iniciado por ninoni, 21 Nov 2018.

  1. ninoni

    ninoni Forero Novato

    Ubicación:
    Albacete
    Motor:
    1.6 BlueHDi 100
    Versión:
    Allure
    Color:
    Gris Hurricane
    Hola buenas tardes, tengo un movil BQ X5 y me da problemas para conectar con Android Auto. El sábado funcionó pero con algunos fallos, pero ayer ya no quiso conectar. Alguien podría ayudarme con alguna solución o tendría que cambiar de móvil.
    He probado con distintos cables (el original de bq también). También he probado con otros móviles y me funciona.
    Un saludo,
     
  2. jcva1967

    jcva1967 Forero Activo

    Motor:
    1.2 PureTech 130
    Versión:
    Allure
    Color:
    Blanco Banquise
    Hombre, antes de cambiar de móvil yo le restauraría de fabrica para quitar vicios ocultos y lo configuraría todo de nuevo, luego si no funciona ya me iría al siguiente paso....suerte....
     
  3. Jota65

    Jota65 Forero Experto

    Motor:
    1.6 e-HDi 115
    Versión:
    Allure
    Color:
    Gris Artense
    Tienes activado depuración USB?
     
  4. tone_

    tone_ Forero Activo

    Motor:
    1.6 BlueHDi 120
    Versión:
    Allure
    Color:
    Negro Perla Nera
    Yo tengo un X5 plus de bq que no creo que sea muy diferente al tuyo y me va sin problemas. Otra cosa es debatir su utilidad, normalmente sólo conecto a través del bluetooth, pero las veces que lo he conectado con cable me ha ido bien.
     
  5. jcva1967

    jcva1967 Forero Activo

    Motor:
    1.2 PureTech 130
    Versión:
    Allure
    Color:
    Blanco Banquise
    A revisar también la conexión micro USB del móvil, con el tiempo cogen olgura
     
  6. ninoni

    ninoni Forero Novato

    Ubicación:
    Albacete
    Motor:
    1.6 BlueHDi 100
    Versión:
    Allure
    Color:
    Gris Hurricane
    si
     
  7. ninoni

    ninoni Forero Novato

    Ubicación:
    Albacete
    Motor:
    1.6 BlueHDi 100
    Versión:
    Allure
    Color:
    Gris Hurricane
    Con blutooth me funciona perfectamente. El usarlo con cable es por que no llevo navegador de serie y utilizo Android Auto para el google maps o Waze.
     
  8. granalbert10

    granalbert10 Forero Activo

    Motor:
    1.6 BlueHDi 120
    Versión:
    Allure
    Color:
    Blanco Banquise
    Prueba con otro cable, a mí me pasaba al principio, tengo un BQ M5 y conectaba regular y era por el cable.
     
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información