MyPeugeot App

Eljesules

Forero Activo
Prueba a apagar y luego encender la conexión a bluetooth del móvil, a veces lo soluciono así.
 

Berto44

Forero Experto
Motor MK2
PureTech 130
Versión MK2
Allure Pack
Color MK2
Gris Platino
Al app de Peugeot es una auténtica bazofia así de claro hace casi un mes que me dejó de funcionar, he probado de todo y nada, solo saben subir chorradas de universo Peugeot que no valen para absolutamente nada.
 

naxoxp

Forero Novato
Ubicación
Madrid
Motor MK2
PureTech 130 EAT8
Versión MK2
GT Line
Color MK2
Blanco Nacarado
Yo estoy igual, hace un par de días se actualizó creo que recordar y desde entonces no va.
 

abustag

Forero Activo
Motor MK2
PureTech 130 EAT8
Versión MK2
Allure Pack
Color MK2
Blanco Nacarado
Saludos.
A mí me pasó lo mismo. No había tenido problemas en general, hasta esta última actualización.
Un día funciona, al otro no.
 

Eljesules

Forero Activo
Prueba lo siguiente, yo lo hago así. Con el coche en marcha desactiva y activa el bluetooth, fuerza su activación si es necesario. A continuación, después de asegurarte que está conectado el bluetooth, activa la aplicación. Debería conectarse al vehículo a no mucho tardar. Como te he dicho antes así lo hago yo y me es efectivo.
 

oriolpc

Forero Activo
Motor MK1
1.6 BlueHDi 100
Versión MK1
Style
Prueba lo siguiente, yo lo hago así. Con el coche en marcha desactiva y activa el bluetooth, fuerza su activación si es necesario. A continuación, después de asegurarte que está conectado el bluetooth, activa la aplicación. Debería conectarse al vehículo a no mucho tardar. Como te he dicho antes así lo hago yo y me es efectivo.
Si lo curioso es que si me conecta al coche y me carga los trayectos pero la app sigue sin funcionar y si alguna vez se carga dura poquito porque se cierra de golpe y ya da error.
 

Kiajim46

Forero Activo
Ubicación
Badalona
Motor MK1
1.2 PureTech 130
Versión MK1
Allure
Color MK1
Blanco Banquise
Yo de tí la dejaba x imposible y veras como con el tiempo ella sola se pone a funcionar....
 

oriolpc

Forero Activo
Motor MK1
1.6 BlueHDi 100
Versión MK1
Style
Yo de tí la dejaba x imposible y veras como con el tiempo ella sola se pone a funcionar....
Jaja que chiste pregunté por chat en la web de peugeot.me dijeron que reinstalara la App y nada,se borraron los datos que tenia y no funciona igual
 

Nabuco

Forero Activo
Motor MK2
Puretech 100
Versión MK2
Allure Pack
Color MK2
Blanco Banquise
Yo ayer la actualicé y dejo de funcionar todo. Intento acceder desde la misma y me dice que mi usuario no existe. No me funcionan los avisos del navegador. Un desastre todo
 

PAPITU64

Forero Activo
Motor MK2
e-2008 100 kW
Versión MK2
GT Line
Color MK2
Blue Vertigo
vaya p..o desastre lo de la APP. Y que no tengan narices los de Peugeot en actualizarla y mejorarla. Cada día que pasa me doy cuenta que no tienen intenciones de actualizar nada de nuestros vehículos.
En mi caso, tengo el coche otra vez en taller, y en la APP me indica que lo tengo aparcado en mi garaje desde hace días.

Vamos, como si tuvieras un ladrillo puesto en el móvil.

Una gran vergüenza.
 

ALBERT0

Forero Activo
Motor MK2
BlueHDi 130 EAT8
Versión MK2
GT
Color MK2
Blanco Nacarado
En mi caso cuando se actualizó me funciono 2 días genial ya que no tenia que estar dándole a aceptar conexión. Después de eso no se me ha vuelto a conectar nunca ni dándole a que si. Atención al cliente me ha dicho que es un error de mi vehículo (obviamente no) porque le esta pasando a más personas. Entiendo que pueda haber fallos en los coches y aplicaciones pero la falta de interés de la marca en arreglarlo me ha sorprendido la verdad.
 

naxoxp

Forero Novato
Ubicación
Madrid
Motor MK2
PureTech 130 EAT8
Versión MK2
GT Line
Color MK2
Blanco Nacarado
He reinstalado la aplicación, reseteado el sistema multimedia del coche y nada, no sincroniza.

Tenía una copia de seguridad de Julio porque antes de borrar la app no me dejaba exportar el historial. Un desastre
 

ManuelBC

Forero Activo
Ubicación
Barcelona
Motor MK2
PureTech 130 EAT8
Versión MK2
GT
Color MK2
Blanco Nacarado
A mi no me falla en mes y medio que lo tengo pero tiene un gran fallo o quizás lo hicieron a posta.

El coche es mio, lo pagué yo y está a mi nombre, pero realmente es un regalo para mi hija (24) y es "su coche"

Me instalé la app al comprarlo, y todo ok. S20+
Días mas tarde ella en su iPhone12 PRO la instala pero con su usuario y contraseña.

Resultado ... tenemos dos informaciones separadas.

Cuando yo estoy en el coche es cuando sincroniza y veo en mi app mis trayectos, pero no veo los de ella, ni viceversa.

Lo suyo sería tener todo en ambas app's ya que no debería hacerlo por persona sino por coche, y coche ... pues solo hay uno.

Por lo demás, funciona bien.
 

Josele65

Forero Habitual
Motor MK2
PureTech 130
Versión MK2
Allure Pack
Color MK2
Gris Artense
No os calenteis la cabeza, con esta full de aplicacion,a mi me funciona cuando le da la gana,asi que ni me molesto casi nunca en abrirla....
 

ManuelBC

Forero Activo
Ubicación
Barcelona
Motor MK2
PureTech 130 EAT8
Versión MK2
GT
Color MK2
Blanco Nacarado
No os calenteis la cabeza, con esta full de aplicacion,a mi me funciona cuando le da la gana,asi que ni me molesto casi nunca en abrirla....
No nos quejemos.

Si viérias la app de Mercedes, es realmente lamentable para un coche que de media cuesta 50-70 mil euros.

Los 3 primeros años de pago, básicamente para decirte donde está el coche y cuatro datos sobre consumos, distancias ...

Algo tan básico como configurar en la app un destino y enviarlo al navegador del coche, una pesadilla. Y abrir/cerrar coche con la app.

Lo que se ve en videos de poder arrancar el coche y moverlo para aparcar con la app es ciencia ficción solo disponibles en coches de 100k euros para arriba y de nueva generación.

El mio es modelo 2016, pero en 2022 por lo que leo de los usuarios del foro mbfaq que frecuento, sigue igual de patética.

Pero vamos, igual que BMW o Audi, o Porsche o Jaguar ... muy chulas en videos de publicidad, pero fallan más que una escopeta feria.
 

Cukin

Forero Novato
Motor MK2
PureTech 130
Versión MK2
Allure Pack
Color MK2
Negro Onyx
A mi de momento me funciona, y desde la ultima actualización ya no me pide permiso para conectar cada vez que utilizo el coche, pero no canto victoria, cualquier día cascara, es un desastre.
 

Lms66

Forero Novato
Motor MK2
PureTech 130
Versión MK2
GT
Color MK2
Gris Platino
A mí también me funcionaba bien desde la última actualización y no me pedía permiso al conectar, pero todo se acabo hace tres días ahora no se conecta ni pide permiso ni nada. Un desastre
 

Club Peugeot 408
Arriba