Bloqueo Pantalla Navegador

Jose Luis

Forero Activo
Ubicación
Pamplona
Motor MK1
1.6 e-HDi 115
Versión MK1
Allure
Color MK1
Blanco Nacarado
Hola amigos, ayer se me bloqueó la pantalla del navegador y no funcionaba el boton de menú ni el de cambio de cambio de pantalla. curiosamente apagué el coche cerre y de nuevo al abrir funcionaba correctamente.

Os ha pasado a alguno de vosotros?.
 

Calle74

Forero Activo
Motor MK1
1.6 e-HDi 115
Versión MK1
Allure
Color MK1
Blanco Nacarado
Sí! Me ha pasado un par de veces. La segunda vez se desbloqueo en movimiento después de un rato. Se me quedó el mapa del navegador incompleto. Supongo que, al igual que los móviles se cuelgan, la pantalla del navegador igual. Al fin y al cabo son sistemas operativos!
 

Jose Luis

Forero Activo
Ubicación
Pamplona
Motor MK1
1.6 e-HDi 115
Versión MK1
Allure
Color MK1
Blanco Nacarado
Ayer consulté con Peugeot y mi dijeron que puede que sea del sofware, lo que hay que hacer es actualizarlo. Veremos a ver si se cuelga de nuevo
 

Jota65

Forero Experto
Motor MK1
1.6 e-HDi 115
Versión MK1
Allure
Color MK1
Gris Artense
A mi también me ha pasado alguna vez y como en todos los "artilugios" electrónicos, apagar y volver a encender.
Un saludo.
 

Toni_78

Forero Activo
Ubicación
Madrid
Motor MK1
1.6 e-HDi 115
Versión MK1
Allure
Color MK1
Gris Artense
Ayer consulté con Peugeot y mi dijeron que puede que sea del sofware, lo que hay que hacer es actualizarlo. Veremos a ver si se cuelga de nuevo
Hola José Luis,

Llevo algún tiempo desconectado y estoy desactualizado (como el coche[emoji6] ) , ¿te ofreció el concesionario actualizar el software de la radio?

Un saludo
 

Manu150FR

Forero Activo
Ubicación
Granada
Motor MK1
1.6 e-HDi 115
Versión MK1
Allure
Color MK1
Blanco Nacarado
A mi tambien me paso dos veces pero curiosamente me paso cuando al coche le dio el sol en pleno verano a 42º, pero aunque pueda ser por calentamiento sigo pensando que es del soft. @Jose Luis que te dijeron en el conce? Te han dado la posibilidad de actualizarlo gratuitamente?

Un saludo
 

Jose Luis

Forero Activo
Ubicación
Pamplona
Motor MK1
1.6 e-HDi 115
Versión MK1
Allure
Color MK1
Blanco Nacarado
Hola compañeros del club. Recordareis que comenté el 17-6-15 que se me había quedado como bloqueada la pantalla del navegador, que no salían las calles y que el icono del vehículo pasados unos minutos.
Pues bien y así las cosas, antes de ayer pasé por Peugeot y lo comenté y estuvieron mirando en las alertas en la red peugeot y !!PREMIO¡¡, Magneti Marelli, fabricante del módulo de navegación, trasladó a Peugeot un fallo de este módulo, así que, en breves días me lo cambiarán. Espero que no me marquen el plástico de la pantalla al desmontarla y volverlaa montar, ya que está justo detrás de la citada pantalla multimedia.

Saludos a todos
 

Jose Luis

Forero Activo
Ubicación
Pamplona
Motor MK1
1.6 e-HDi 115
Versión MK1
Allure
Color MK1
Blanco Nacarado
Os aconsejo que a quienes os haya pasado vayais al concesionario para que os lo revisen. La broma fuera de garantía puede oscilar en unos 400 euros.
Saludos.
 

Manu150FR

Forero Activo
Ubicación
Granada
Motor MK1
1.6 e-HDi 115
Versión MK1
Allure
Color MK1
Blanco Nacarado
Muchisimas gracias por la info @Jose Luis es de gran ayuda :)

Y puedes darnos mas informacion de conseguiste que te realizaran la operacion? O si van hacer una sustitucion de todas las pantallas de ese modelo?

Gracias
 

Jose Luis

Forero Activo
Ubicación
Pamplona
Motor MK1
1.6 e-HDi 115
Versión MK1
Allure
Color MK1
Blanco Nacarado
Parece que la sustitución del módulo de navegación puede ir para largo. Al parecer, según me han dicho en Peugeot tiene que contestar el proveedor de Peugeot, es decir Magnetti Marelli, al que le llegan las averias de toda Europa, o sea que contestar a la sustitución del módulo puede conllevar más de un mes. No me han dado más información sobre si van a sustituir pantallas. Lo que hay que sustituir es un módulo que va detrás de la pantalla, Quitar la pantalla, sutituir el módulo de navegación y volver a colocar la pantalla.

Seguiré informando.
 

Pablo Lorda

Forero Activo
Ubicación
Uruguay
Motor MK1
1.2 VTi 82
Versión MK1
Active
Color MK1
Blanco Banquise
Estaría bueno poder acceder al detalle del aviso en la red peugeot ya que con eso creo que aunque no estés en garantía tal vez se podría pelear ya que vino mal de fábrica.
 

Jose Luis

Forero Activo
Ubicación
Pamplona
Motor MK1
1.6 e-HDi 115
Versión MK1
Allure
Color MK1
Blanco Nacarado
Hoy me han llamado de que tengo que llevar el coche a cambiar el módulo.Tengo que reconocer que el tiempo no ha sido tan largo, aunque como no utilizo el coche tampoco me importa mucho.
 

Jose Luis

Forero Activo
Ubicación
Pamplona
Motor MK1
1.6 e-HDi 115
Versión MK1
Allure
Color MK1
Blanco Nacarado
Bueno señores y señoras ya me cambiaron el pasado lunes el módulo de navegación, han transcurrido unas tres semanas hasta que ha llegado el repuesto. Tengo que decir que fantástico el nuevo módulo, tiene internet. El acceso se hace a través del móvil o comprando un pendrive de Peugeot que da acceso a internet, nuevas opciones más versátiles, cómodas e incluso mejor diseño que se muestra en pantalla.
Estoy satisfecho con el concesionario de Peugeot Torregrosa de Pamplona. ¡¡¡Ole y Ole!!!
Saludos.
 

Manu150FR

Forero Activo
Ubicación
Granada
Motor MK1
1.6 e-HDi 115
Versión MK1
Allure
Color MK1
Blanco Nacarado
Muy interesante @Jose Luis, muchas gracias por la informacion

Una preguntilla, tu coche de que año de fabricacion es?
 

Jose Luis

Forero Activo
Ubicación
Pamplona
Motor MK1
1.6 e-HDi 115
Versión MK1
Allure
Color MK1
Blanco Nacarado
Me lo dieron en diciembre de 2013, en concreto el 31
 

Jose Luis

Forero Activo
Ubicación
Pamplona
Motor MK1
1.6 e-HDi 115
Versión MK1
Allure
Color MK1
Blanco Nacarado
Vuelvo con el navegador, pregunta: ¿porqué todas las calles de Pamplona salen en Euskera en el navegador?. No entiendo porqué.
 

Jota65

Forero Experto
Motor MK1
1.6 e-HDi 115
Versión MK1
Allure
Color MK1
Gris Artense
Vuelvo con el navegador, pregunta: ¿porqué todas las calles de Pamplona salen en Euskera en el navegador?. No entiendo porqué.
Pues igual es por el mismo motivo que cuando voy a Cataluña de vacaciones el navegador habla en catalán.
Ni idea.
 

Javier Delgado

Forero Habitual
Ubicación
Barcelona
Será porque son idiomas oficiales y el navegador busca el nombre tal cual está detallado , porque sino no la encontraria...no es tán dificil de entender.
 

Jota65

Forero Experto
Motor MK1
1.6 e-HDi 115
Versión MK1
Allure
Color MK1
Gris Artense
Será porque son idiomas oficiales y el navegador busca el nombre tal cual está detallado , porque sino no la encontraria...no es tán dificil de entender.
Estoy de acuerdo, pero aquí en Euskadi no habla en euskera.
 
Arriba Pie