Problemas con contactos y cambio denominación desde actualización | Club Foro Peugeot 2008

Problemas con contactos y cambio denominación desde actualización

Ultio

Forero Activo
Ubicación
Valencia (España)
Motor MK1
1.2 PureTech 130
Versión MK1
Crossway
Color MK1
Blanco Nacarado
Hola.
Llevaba varios días que no me llegaba la advertencia en el móvil de que la APP quería conectarse. Hoy cuando acabé el trayecto me fije que según el movil no estaba conectado mediante Bluetooth al coche, me toco cancelar conexión y volver a sincronizar.
Me di cuenta de varias cosas:
1-Lo que antes me salia en el movil como PEUGEOT ahora me parece como SYSTEM_NAME
2-Cuando intento ver lo contactos me salta un mensaje de error a pesar de que en todos los sitios pone que movil y coche están enlazados.

Yo creo que todo esto viene a raíz de la actualización, porque el móvil no lo he tocado. ¿A alguien le sucede lo mismo?

IMG_2346(2).JPGIMG_2347(1).JPGIMG_2348(1).JPGIMG_2349.PNG
 

Felix R.

Forero Activo
Ubicación
Barcelona
Motor MK1
1.2 PureTech 130
Versión MK1
Allure
Color MK1
Blanco Nacarado
Por lo que veo tienes iPhone..... te recomiendo que desenlaces el iPhone del coche y lo vuelvas a enlazar de nuevo, te lo digo por experiencia ya que me pasó con la actualización anterior y en Peugeot me lo arreglaron de esta forma.
 

Felix R.

Forero Activo
Ubicación
Barcelona
Motor MK1
1.2 PureTech 130
Versión MK1
Allure
Color MK1
Blanco Nacarado
Supongo que el iPhone lo tienes actualizado a la ultima versión de iOS.
 

Ultio

Forero Activo
Ubicación
Valencia (España)
Motor MK1
1.2 PureTech 130
Versión MK1
Crossway
Color MK1
Blanco Nacarado
Por lo que veo tienes iPhone..... te recomiendo que desenlaces el iPhone del coche y lo vuelvas a enlazar de nuevo, te lo digo por experiencia ya que me pasó con la actualización anterior y en Peugeot me lo arreglaron de esta forma.
Si, eso ya lo hice esta tarde, ya que no me daba opcion a conectarse.


Supongo que el iPhone lo tienes actualizado a la ultima versión de iOS.
ios 13.2
 

CarlosT_Pi

Forero Activo
Ubicación
Gran Canaria
Motor MK1
1.2 PureTech 130
Versión MK1
GT Line
Color MK1
Rojo Ultimate
A mi me hizo lo mismo y si, es despues de la actualizacion del sistema del coche. Cambio el nombre (aunque puedes cambiarlo despues). El tema se soluciono, borrando los dispositivos BT que tenia memorizado el sistema y enlazando de nuevo.
 

CarlosT_Pi

Forero Activo
Ubicación
Gran Canaria
Motor MK1
1.2 PureTech 130
Versión MK1
GT Line
Color MK1
Rojo Ultimate
@Ultio lo que hice fue cambiar primero el nombre del BT del coche, luego lo borré del iPhone el BT del coche y el BT de los móviles que había en el coche y los volví a enlazar. Si quieres pasos más concretos dime y te los pongo cuando esté en el coche.
 

Ultio

Forero Activo
Ubicación
Valencia (España)
Motor MK1
1.2 PureTech 130
Versión MK1
Crossway
Color MK1
Blanco Nacarado
@CarlosT_Pi yo lo que he hecho es en el movil darle a omitir dispositivo, desenlazarlo y en el coche volver a darle a "buscar dispositivo" y enlazarlo de nuevo aceptando el codigo que te envia.
Y en el coche solo me aparece que esta conectado a este movil, nunca le he conectado ningun otro.
Es mas o menos eso? lo de cambiar el nombre si que no se como es
 

CarlosT_Pi

Forero Activo
Ubicación
Gran Canaria
Motor MK1
1.2 PureTech 130
Versión MK1
GT Line
Color MK1
Rojo Ultimate
Si es eso. Lo deL nombre lo mismo da. Tienes una opción que al sincronizar indicar que a veces da error pero insiste y entra.
 

Ultio

Forero Activo
Ubicación
Valencia (España)
Motor MK1
1.2 PureTech 130
Versión MK1
Crossway
Color MK1
Blanco Nacarado
Por si le pasa a alguien mas con iphone tras la actualización.
Era una tontería, ya encontré el fallo. Al desvincularse del teléfono me desconectó también las dos opciones, las activé y ya encuentra los contactos. Lo del nombre estuve mirando y no se como se cambia, pero bueno, eso es lo de menos.

IMG_2351(1).PNG
 

Angeluis

Forero Novato
Motor MK1
1.2 PureTech 130
Versión MK1
Allure
Color MK1
Blanco Banquise
A mi también me ha cambiado el nombre a System_name y me ha quitado los contactos (iphone). Gracias por la información para volver a conectarlos
 
Arriba Pie